미국 현지 시각으로 2010년 10월 5일 어도비(Adobe)에서 아크로뱃(Acrobat)과 리더(Reader) 제품에 존재하는 보안 패치를 배포한다고 보안 권고문 "Security updates available for Adobe Reader and Acrobat"을 발표하였다.


이 번에 배포되는 어도비 보안 패치는 Adobe Reader 9.3.4 및 Adobe Acrobat 9.3.4 하위 버전들이 대상이 되며 9월 15일 발견되었던 플래쉬 플레이어(Flash Player)에서 발견되었던 제로 데이(Zero-Day, 0-Day) 취약점을 제거할 수 있는 보안 패치까지 포함되어 있는 정기 보안 패치 형태이다.

어도비에서 배포하는 보안 패치는 어도비 업데이트 사이트에서 가능하며, 어도비 리더 사용자의 경우에는 어도비 제품을 이용해 아래의 절차로 업데이트 가능하다.

아래 이미지에서와 같이 사용하는 어도비 리더를 실행 한 후 [도움말] -> [업데이트 확인]을 클릭한다.


어도비 리더에서 자동으로 보안 패치들을 다운로드를 진행 한 후 다운로드 완료 후에는 아래 이미지에서와 같이 설치할 준비가 되었음을 알리는 창이 나타난다.



[설치]
를 클릭하게 되면 업데이트 설치가 진행되는 과정이 아래 이미지에서와 같이 나타나게 된다.


다운로드된 보안 패치의 설치가 완료하게 되면 아래 이미지와 같이 업데이트 성공을 알려주며 시스템을 재시작 하도록 권유하고 있다.


어도비에서 개발한 아크로뱃, 리더 그리고 플래쉬 플레이어에서 발견되는 보안 취약점들을 악용한 보안 위협 형태들이 지속적으로 발견되고 증가하는 상황임으로 주기적으로 어도비에서 배포하는 보안 패치를 설치하는 것이 중요하다.

Posted by AhnLab_ASEC