출처: 한국인터넷침해대응센터(krcert)
http://www.krcert.or.kr/secureNoticeList.do



□ 개요
   o 안드로이드 2.1(Eclair)이하 버전에서 조작된 SSL인증서를 불러올 때 인증서 정보를 제대로 
     표시하지 못하는 취약점을 발표[1]     
   o 공격자에 의해 조작된 SSL인증서가 게시된 웹서버에 사용자가 접속할 경우 피싱공격 등의
      피해를 입을 수 있음
   o 2.1(Eclair) 버전이하 안드로이드 사용자는 스마트폰 제조사 또는 이통사에 문의하여 
      최신 OS업데이트 적용 권고

□ 해당 시스템
   o 영향 받는 소프트웨어
     - 안드로이드 2.1(Eclair)이하 버전
   o 영향 받지 않는 소프트웨어
     - 안드로이드 2.2(Froyo)이상 버전

□ 해결방안
   o 안드로이드 2.1(Eclair)이하 버전
     - 해당 스마트폰 제조사 또는 이통사에 문의하여 최신 OS업데이트 적용
     - OS업데이트가 불가능할 경우 아래의 임시 해결책 적용
      ※ 자바스크립트 사용 체크 해제

□ 용어 정리
   o 피싱(Phishing) : 신뢰할 만한 사이트, 이메일등 출처로 위장하여 개인정보 유출을 목적으로 
      피해를 입히는 공격기법
   o SSL : 웹 브라우저와 웹 서버 간에 데이터를 안전하게 주고받기 위한 업계 표준 프로토콜


□ 기타 문의사항
o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

[참고사이트]
[1] http://jvn.jp/en/jp/JVN43105011/index.html


신고
Posted by 비회원